aboutsummaryrefslogtreecommitdiff
path: root/net/mwan3
diff options
context:
space:
mode:
authorFlorian Eckert <fe@dev.tdt.de>2020-11-04 12:10:23 +0100
committerFlorian Eckert <fe@dev.tdt.de>2020-11-06 10:37:44 +0100
commit26fb7129ade594fc4ede869069dec07ee2508149 (patch)
tree3119e9777f05daf8dc44ff76463ef0a38fcb930f /net/mwan3
parent6834f8e3a6d8f94501500609fda0a82b9a458a19 (diff)
mwan3: fix boundary
he line is too long. For the future it is better to split it into several lines and make it more clearly arranged. In case of a future change, not the whole line will be marked as a change. Signed-off-by: Florian Eckert <fe@dev.tdt.de>
Diffstat (limited to 'net/mwan3')
-rw-r--r--net/mwan3/Makefile7
1 files changed, 6 insertions, 1 deletions
diff --git a/net/mwan3/Makefile b/net/mwan3/Makefile
index c603397da..a97a0db6a 100644
--- a/net/mwan3/Makefile
+++ b/net/mwan3/Makefile
@@ -63,7 +63,12 @@ exit 0
endef
define Build/Compile
- $(TARGET_CC) $(CFLAGS) $(LDFLAGS) $(FPIC) -shared -o $(PKG_BUILD_DIR)/libwrap_mwan3_sockopt.so.1.0 $(if $(CONFIG_IPV6),-DCONFIG_IPV6) $(PKG_BUILD_DIR)/sockopt_wrap.c -ldl
+ $(TARGET_CC) $(CFLAGS) $(LDFLAGS) $(FPIC) \
+ -shared \
+ -o $(PKG_BUILD_DIR)/libwrap_mwan3_sockopt.so.1.0 \
+ $(if $(CONFIG_IPV6),-DCONFIG_IPV6) \
+ $(PKG_BUILD_DIR)/sockopt_wrap.c \
+ -ldl
endef
define Package/mwan3/install