aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--net/mwan3/Makefile7
1 files changed, 6 insertions, 1 deletions
diff --git a/net/mwan3/Makefile b/net/mwan3/Makefile
index c603397da..a97a0db6a 100644
--- a/net/mwan3/Makefile
+++ b/net/mwan3/Makefile
@@ -63,7 +63,12 @@ exit 0
endef
define Build/Compile
- $(TARGET_CC) $(CFLAGS) $(LDFLAGS) $(FPIC) -shared -o $(PKG_BUILD_DIR)/libwrap_mwan3_sockopt.so.1.0 $(if $(CONFIG_IPV6),-DCONFIG_IPV6) $(PKG_BUILD_DIR)/sockopt_wrap.c -ldl
+ $(TARGET_CC) $(CFLAGS) $(LDFLAGS) $(FPIC) \
+ -shared \
+ -o $(PKG_BUILD_DIR)/libwrap_mwan3_sockopt.so.1.0 \
+ $(if $(CONFIG_IPV6),-DCONFIG_IPV6) \
+ $(PKG_BUILD_DIR)/sockopt_wrap.c \
+ -ldl
endef
define Package/mwan3/install