aboutsummaryrefslogtreecommitdiff
path: root/PKGBUILD
diff options
context:
space:
mode:
authordev0 <matzeton@googlemail.com>2018-07-19 00:35:27 +0200
committerlns <matzeton@googlemail.com>2018-07-19 00:51:58 +0200
commit0a582bc2086e98302f7da2a2e6b128cca6d3b444 (patch)
tree9f4e181084123d5ce9be3d383cf77ecfb324c8b6 /PKGBUILD
parentaa3e837123dc576967a024126bef351b68ba33e5 (diff)
Update PKGBUILD
Signed-off-by: lns <matzeton@googlemail.com>
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 6 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b7a692d..9d8ae8b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,22 +1,23 @@
+# Maintainer: Toni Uhlig <matzeton@googlemail.com>
pkgname=potd
-pkgver=c19cb7e39a80fab15429da599d7b8c85224fde96
+pkgver=13d2559fcf6240754cbf4c5cc30079a1d4a4bdf7
pkgrel=1
pkgdesc="A hgih scalable SSH/TCP honeypot."
arch=('i686' 'x86_64')
url="https://github.com/lnslbrty/potd"
license=('BSD-3')
depends=('libssh' 'libseccomp')
-source=('https://github.com/lnslbrty/potd/archive/c19cb7e39a80fab15429da599d7b8c85224fde96.zip')
-md5sums=('5b2619cc88f2a8c117029880de10ffcf')
+source=("https://github.com/lnslbrty/potd/archive/${pkgver}.zip")
+md5sums=('214bdf40201fd23cc981d081eefc0263')
build() {
cd "${srcdir}/${pkgname}-${pkgver}"
./autogen.sh
- ./configure --prefix=/usr
+ ./configure --prefix=/usr --sbindir=/usr/bin
make
}
package() {
cd "${srcdir}/${pkgname}-${pkgver}"
- make DESTDIR=$pkgdir install
+ make DESTDIR=${pkgdir} install
}