aboutsummaryrefslogtreecommitdiff
path: root/utils/sockread
diff options
context:
space:
mode:
Diffstat (limited to 'utils/sockread')
-rw-r--r--utils/sockread/Makefile2
-rw-r--r--utils/sockread/src/main.c2
2 files changed, 2 insertions, 2 deletions
diff --git a/utils/sockread/Makefile b/utils/sockread/Makefile
index d3c15d468..52daf82b1 100644
--- a/utils/sockread/Makefile
+++ b/utils/sockread/Makefile
@@ -5,7 +5,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=sockread
PKG_VERSION:=1.0
-PKG_RELEASE:=1
+PKG_RELEASE:=2
PKG_LICENSE:=CC0-1.0
include $(INCLUDE_DIR)/package.mk
diff --git a/utils/sockread/src/main.c b/utils/sockread/src/main.c
index 06c21def4..c685bce71 100644
--- a/utils/sockread/src/main.c
+++ b/utils/sockread/src/main.c
@@ -1,4 +1,4 @@
-
+#include <string.h>
#include <stdio.h>
#include <stdlib.h>
#include <errno.h>