aboutsummaryrefslogtreecommitdiff
path: root/utils/oci-runtime-tools
diff options
context:
space:
mode:
Diffstat (limited to 'utils/oci-runtime-tools')
-rw-r--r--utils/oci-runtime-tools/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/utils/oci-runtime-tools/Makefile b/utils/oci-runtime-tools/Makefile
index 35d8f7f64..6621ece90 100644
--- a/utils/oci-runtime-tools/Makefile
+++ b/utils/oci-runtime-tools/Makefile
@@ -2,7 +2,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=oci-runtime-tools
PKG_VERSION:=1.0.0-pre20210122
-PKG_RELEASE:=1
+PKG_RELEASE:=2
PKG_LICENSE:=Apache-2.0
PKG_LICENSE_FILES:=LICENSE
@@ -54,6 +54,8 @@ define Package/oci-runtime-tests/description
installable via npm.
endef
+GO_PKG_BUILD_VARS += GO111MODULE=auto
+
define Build/Compile
$(call GoPackage/Build/Compile)
$(call GoPackage/Package/Install/Bin,$(PKG_INSTALL_DIR))