aboutsummaryrefslogtreecommitdiff
path: root/net
diff options
context:
space:
mode:
Diffstat (limited to 'net')
-rw-r--r--net/spawn-fcgi/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/net/spawn-fcgi/Makefile b/net/spawn-fcgi/Makefile
index 2e83def7c..54c9ab764 100644
--- a/net/spawn-fcgi/Makefile
+++ b/net/spawn-fcgi/Makefile
@@ -36,7 +36,7 @@ endef
define Package/spawn-fcgi/install
$(INSTALL_DIR) $(1)/usr/bin
- $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/bin/spawn-fcgi $(1)/usr/bin/
+ $(INSTALL_BIN) $(PKG_BUILD_DIR)/src/spawn-fcgi $(1)/usr/bin/
endef
$(eval $(call BuildPackage,spawn-fcgi))