aboutsummaryrefslogtreecommitdiff
path: root/net
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2015-03-29 10:37:30 +0200
committerJohn Crispin <blogic@openwrt.org>2015-03-29 14:49:53 +0200
commit211dc655ed1d0c3f1beae94a10672b9e955378c4 (patch)
tree503929f6de43011396dcc67d448a4a14c16707f0 /net
parent66644f229eee8da311f215e58752a81334f694ae (diff)
spawn-fcgi: fix install step
the makefile trues to copy a file that does not exist Signed-off-by: John Crispin <blogic@openwrt.org>
Diffstat (limited to 'net')
-rw-r--r--net/spawn-fcgi/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/net/spawn-fcgi/Makefile b/net/spawn-fcgi/Makefile
index 2e83def7c..54c9ab764 100644
--- a/net/spawn-fcgi/Makefile
+++ b/net/spawn-fcgi/Makefile
@@ -36,7 +36,7 @@ endef
define Package/spawn-fcgi/install
$(INSTALL_DIR) $(1)/usr/bin
- $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/bin/spawn-fcgi $(1)/usr/bin/
+ $(INSTALL_BIN) $(PKG_BUILD_DIR)/src/spawn-fcgi $(1)/usr/bin/
endef
$(eval $(call BuildPackage,spawn-fcgi))