aboutsummaryrefslogtreecommitdiff
path: root/net/vnstat
diff options
context:
space:
mode:
Diffstat (limited to 'net/vnstat')
-rw-r--r--net/vnstat/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/net/vnstat/Makefile b/net/vnstat/Makefile
index cae144e42..31edf9116 100644
--- a/net/vnstat/Makefile
+++ b/net/vnstat/Makefile
@@ -63,7 +63,8 @@ endef
define Build/Compile/vnstat
+$(MAKE) $(PKG_JOBS) -C $(PKG_BUILD_DIR) \
$(TARGET_CONFIGURE_OPTS) \
- CFLAGS="$(TARGET_CFLAGS)"
+ CFLAGS="$(TARGET_CFLAGS)" \
+ LDFLAGS="$(TARGET_LDFLAGS)"
endef
define Build/Compile/vnstati