aboutsummaryrefslogtreecommitdiff
path: root/net/vnstat
diff options
context:
space:
mode:
authorAlexander Ryzhov <github@ryzhov-al.ru>2015-12-06 08:53:51 -0500
committerAlexander Ryzhov <github@ryzhov-al.ru>2015-12-06 08:53:51 -0500
commit5d964c5faa5f2a0e878a57a787fbb4a71fd2af9a (patch)
tree694a45816eac304233c1c7f9ccc996e26cdfc0ac /net/vnstat
parent15ea770194f95a42719ae1a25a0c818375bab34e (diff)
vnstat: respect LDFLAGS
Signed-off-by: Alexander Ryzhov <openwrt@ryzhov-al.ru>
Diffstat (limited to 'net/vnstat')
-rw-r--r--net/vnstat/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/net/vnstat/Makefile b/net/vnstat/Makefile
index cae144e42..31edf9116 100644
--- a/net/vnstat/Makefile
+++ b/net/vnstat/Makefile
@@ -63,7 +63,8 @@ endef
define Build/Compile/vnstat
+$(MAKE) $(PKG_JOBS) -C $(PKG_BUILD_DIR) \
$(TARGET_CONFIGURE_OPTS) \
- CFLAGS="$(TARGET_CFLAGS)"
+ CFLAGS="$(TARGET_CFLAGS)" \
+ LDFLAGS="$(TARGET_LDFLAGS)"
endef
define Build/Compile/vnstati