aboutsummaryrefslogtreecommitdiff
path: root/utils
diff options
context:
space:
mode:
authorWolfgang Breyha <wbreyha@gmx.net>2019-10-21 14:09:29 +0200
committerJosef Schlehofer <pepe.schlehofer@gmail.com>2019-11-08 10:58:57 +0100
commit827969027a32dfceaf5c1decbc0312914864190d (patch)
treed2f8ee793dbf7431f10e0aad6f80e5cb21c6992d /utils
parentbbd66b26e4ef5c0b25d21027f7ed1c3bd3cdd7ed (diff)
pps-tools: use INSTALL_DATA instead of CP
Signed-off-by: Wolfgang Breyha <wbreyha@gmx.net>
Diffstat (limited to 'utils')
-rw-r--r--utils/pps-tools/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/utils/pps-tools/Makefile b/utils/pps-tools/Makefile
index d5bfd897a..5ac3dc5fe 100644
--- a/utils/pps-tools/Makefile
+++ b/utils/pps-tools/Makefile
@@ -34,7 +34,7 @@ TARGET_CFLAGS += -I$(STAGING_DIR)/usr/include
define Build/InstallDev
$(INSTALL_DIR) $(1)/usr/include/sys
- $(CP) $(PKG_BUILD_DIR)/timepps.h $(1)/usr/include/sys/
+ $(INSTALL_DATA) $(PKG_BUILD_DIR)/timepps.h $(1)/usr/include/sys/
endef
define Package/pps-tools/install