aboutsummaryrefslogtreecommitdiff
path: root/utils
diff options
context:
space:
mode:
authorJohann Neuhauser <johann@it-neuhauser.de>2019-11-05 11:56:42 +0100
committerYousong Zhou <yszhou4tech@gmail.com>2019-11-06 22:11:12 +0800
commit0e969d4d699762b93211e8ce53d063f596824c30 (patch)
tree1541d2c5c8096d4ed12f90aa6ea0c3e83f411b6a /utils
parent8f0eb6610c021924ae58a91f7fbc0662e2ad97d1 (diff)
containerd: enable build for aarch64 and arm
Compile-tested on: bcm2710, imx6 Runtime-tested on: bcm2710, imx6 Signed-off-by: Johann Neuhauser <johann@it-neuhauser.de>
Diffstat (limited to 'utils')
-rw-r--r--utils/containerd/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/utils/containerd/Makefile b/utils/containerd/Makefile
index 956ae304f..b8cc09b8e 100644
--- a/utils/containerd/Makefile
+++ b/utils/containerd/Makefile
@@ -2,7 +2,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=containerd
PKG_VERSION:=1.2.10
-PKG_RELEASE:=1
+PKG_RELEASE:=2
PKG_LICENSE:=Apache-2.0
PKG_LICENSE_FILES:=LICENSE
@@ -39,7 +39,7 @@ define Package/containerd
CATEGORY:=Utilities
TITLE:=containerd container runtime
URL:=https://containerd.io/
- DEPENDS:=$(GO_ARCH_DEPENDS) @TARGET_x86_64 +btrfs-progs +runc +CONTAINERD_SECCOMP:libseccomp
+ DEPENDS:=$(GO_ARCH_DEPENDS) @(aarch64||arm||x86_64) +btrfs-progs +runc +CONTAINERD_SECCOMP:libseccomp
MENU:=1
endef