aboutsummaryrefslogtreecommitdiff
path: root/utils
diff options
context:
space:
mode:
authorJohann Neuhauser <johann@it-neuhauser.de>2019-11-05 11:56:37 +0100
committerYousong Zhou <yszhou4tech@gmail.com>2019-11-06 22:11:12 +0800
commit8f0eb6610c021924ae58a91f7fbc0662e2ad97d1 (patch)
tree24281625218bd7270dd25a08994197ea97cb48d2 /utils
parentfd99ce7cd6c9a82b90a20f4ad9ea66b595d60ce7 (diff)
libnetwork: enable build for aarch64 and arm
Compile-tested on: bcm2710, imx6 Runtime-tested on: bcm2710, imx6 Signed-off-by: Johann Neuhauser <johann@it-neuhauser.de>
Diffstat (limited to 'utils')
-rw-r--r--utils/libnetwork/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/utils/libnetwork/Makefile b/utils/libnetwork/Makefile
index bc938ccdc..ba583f25c 100644
--- a/utils/libnetwork/Makefile
+++ b/utils/libnetwork/Makefile
@@ -1,7 +1,7 @@
include $(TOPDIR)/rules.mk
PKG_NAME:=libnetwork
-PKG_RELEASE:=2
+PKG_RELEASE:=3
PKG_LICENSE:=Apache-2.0
PKG_LICENSE_FILES:=LICENSE
@@ -29,7 +29,7 @@ define Package/libnetwork
CATEGORY:=Utilities
TITLE:=networking for containers
URL:=https://github.com/docker/libnetwork
- DEPENDS:=$(GO_ARCH_DEPENDS) @TARGET_x86_64
+ DEPENDS:=$(GO_ARCH_DEPENDS) @(aarch64||arm||x86_64)
endef
define Package/libnetwork/description