aboutsummaryrefslogtreecommitdiff
path: root/utils/logrotate
diff options
context:
space:
mode:
authorRosen Penev <rosenp@gmail.com>2020-08-17 22:49:06 -0700
committerRosen Penev <rosenp@gmail.com>2020-08-18 00:25:06 -0700
commitda08667483bc31f68300e39af4c3c1855fc84933 (patch)
tree2b12b4f94e32bb21c1bf8e09563bbe490ed7bd2d /utils/logrotate
parent6855683e3e1ce0c5e710c4cf67f4373aedddd6b2 (diff)
logrotate: remove selinux support
Signed-off-by: Rosen Penev <rosenp@gmail.com>
Diffstat (limited to 'utils/logrotate')
-rw-r--r--utils/logrotate/Makefile6
1 files changed, 4 insertions, 2 deletions
diff --git a/utils/logrotate/Makefile b/utils/logrotate/Makefile
index 46c415319..b4aee5bb1 100644
--- a/utils/logrotate/Makefile
+++ b/utils/logrotate/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=logrotate
PKG_VERSION:=3.16.0
-PKG_RELEASE:=1
+PKG_RELEASE:=2
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.xz
PKG_SOURCE_URL:=https://github.com/logrotate/logrotate/releases/download/$(PKG_VERSION)
@@ -51,7 +51,9 @@ define Package/logrotate/conffiles
/etc/logrotate.conf
endef
-CONFIGURE_ARGS += $(if $(CONFIG_LOGROTATE_ACL),--with,--without)-acl
+CONFIGURE_ARGS += \
+ $(if $(CONFIG_LOGROTATE_ACL),--with,--without)-acl \
+ --without-selinux
define Build/Compile
$(call Build/Compile/Default, \