aboutsummaryrefslogtreecommitdiff
path: root/utils/logrotate/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'utils/logrotate/Makefile')
-rw-r--r--utils/logrotate/Makefile6
1 files changed, 4 insertions, 2 deletions
diff --git a/utils/logrotate/Makefile b/utils/logrotate/Makefile
index 46c415319..b4aee5bb1 100644
--- a/utils/logrotate/Makefile
+++ b/utils/logrotate/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=logrotate
PKG_VERSION:=3.16.0
-PKG_RELEASE:=1
+PKG_RELEASE:=2
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.xz
PKG_SOURCE_URL:=https://github.com/logrotate/logrotate/releases/download/$(PKG_VERSION)
@@ -51,7 +51,9 @@ define Package/logrotate/conffiles
/etc/logrotate.conf
endef
-CONFIGURE_ARGS += $(if $(CONFIG_LOGROTATE_ACL),--with,--without)-acl
+CONFIGURE_ARGS += \
+ $(if $(CONFIG_LOGROTATE_ACL),--with,--without)-acl \
+ --without-selinux
define Build/Compile
$(call Build/Compile/Default, \