aboutsummaryrefslogtreecommitdiff
path: root/sound/lame
diff options
context:
space:
mode:
authorDaniel Engberg <daniel.engberg.lists@pyret.net>2017-11-01 20:29:07 +0100
committerGitHub <noreply@github.com>2017-11-01 20:29:07 +0100
commitde641cfb30ae17c15ecc494697b5ed7f4fe0304c (patch)
treed49cc408c7d55b1db76e070d497e434ca79c4171 /sound/lame
parent20a576aa1fc530b5e857d10e88473105e9a5d39d (diff)
sound/lame: Remove unnecessary optimization args
-O3 already includes -fomit-frame-pointer -fschedule-insns2 Thanks Philip Prindeville for pointing this out and sorry for the noise. Signed-off-by: Daniel Engberg <daniel.engberg.lists@pyret.net>
Diffstat (limited to 'sound/lame')
-rw-r--r--sound/lame/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/sound/lame/Makefile b/sound/lame/Makefile
index ec504951c..45cd14d4c 100644
--- a/sound/lame/Makefile
+++ b/sound/lame/Makefile
@@ -63,7 +63,7 @@ TARGET_CFLAGS+=-msse
endif
ifeq ($(CONFIG_LAME-LIB_OPTIMIZE_SPEED),y)
- TARGET_CFLAGS += $(TARGET_CFLAGS) -O3 -fomit-frame-pointer -ffast-math -fschedule-insns2
+ TARGET_CFLAGS += $(TARGET_CFLAGS) -O3 -ffast-math
TARGET_CFLAGS := $(filter-out -Os,$(TARGET_CFLAGS))
endif