aboutsummaryrefslogtreecommitdiff
path: root/sound/lame/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sound/lame/Makefile')
-rw-r--r--sound/lame/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/sound/lame/Makefile b/sound/lame/Makefile
index ec504951c..45cd14d4c 100644
--- a/sound/lame/Makefile
+++ b/sound/lame/Makefile
@@ -63,7 +63,7 @@ TARGET_CFLAGS+=-msse
endif
ifeq ($(CONFIG_LAME-LIB_OPTIMIZE_SPEED),y)
- TARGET_CFLAGS += $(TARGET_CFLAGS) -O3 -fomit-frame-pointer -ffast-math -fschedule-insns2
+ TARGET_CFLAGS += $(TARGET_CFLAGS) -O3 -ffast-math
TARGET_CFLAGS := $(filter-out -Os,$(TARGET_CFLAGS))
endif