aboutsummaryrefslogtreecommitdiff
path: root/net/seafile-seahub
diff options
context:
space:
mode:
authorAlexandru Ardelean <ardeleanalex@gmail.com>2019-07-03 12:01:56 +0300
committerAlexandru Ardelean <ardeleanalex@gmail.com>2019-07-11 15:16:36 +0300
commitb2394833650c58fbbac7df503373c349f470086c (patch)
treeaa984ba8b4d40b1fb395b7e7534b242bfd3e88b7 /net/seafile-seahub
parent545cff8b630efc844bb60d9d0ca07ef65133f548 (diff)
django-statici18n: update packaging format + add python3 variant
Signed-off-by: Alexandru Ardelean <ardeleanalex@gmail.com>
Diffstat (limited to 'net/seafile-seahub')
-rw-r--r--net/seafile-seahub/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/net/seafile-seahub/Makefile b/net/seafile-seahub/Makefile
index 5c7eb8948..41d36e164 100644
--- a/net/seafile-seahub/Makefile
+++ b/net/seafile-seahub/Makefile
@@ -30,7 +30,7 @@ SEAFILE_PYTHON_DEPENDS:= \
simplejson chardet dateutil mysql pytz qrcode requests requests-oauthlib \
django django-constance django-appconf django-compressor django-formtools \
django-jsonfield django-picklefield django-postoffice django-restframework \
- pillow django-simple-captcha
+ pillow django-simple-captcha django-statici18n
define Package/seafile-seahub
SECTION:=net
@@ -38,7 +38,7 @@ define Package/seafile-seahub
TITLE:=Seafile server - seahub component
URL:=https://seafile.com/
DEPENDS:=+python \
- +django-statici18n +django-webpack-loader \
+ +django-webpack-loader \
+python-flup +gunicorn +openpyxl \
$(foreach dep,$(SEAFILE_PYTHON_DEPENDS),+python-$(dep))
endef