aboutsummaryrefslogtreecommitdiff
path: root/net/seafile-seahub
diff options
context:
space:
mode:
authorAlexandru Ardelean <ardeleanalex@gmail.com>2019-07-03 11:47:45 +0300
committerAlexandru Ardelean <ardeleanalex@gmail.com>2019-07-11 15:16:34 +0300
commit545cff8b630efc844bb60d9d0ca07ef65133f548 (patch)
treee3ffdf3f893ba50012024c16369068e37093a36a /net/seafile-seahub
parent70ebc7a2f4664c52f3e57e48fc5f707a859089fb (diff)
django-simple-captcha: update packaging format + add python3 variant
This change also updates the maintainer email to cotequeiroz@gmail.com, as requested on a different change. Also, changing here is the download URL to github's codeload, since that one offers .tar.gz archives. Signed-off-by: Alexandru Ardelean <ardeleanalex@gmail.com>
Diffstat (limited to 'net/seafile-seahub')
-rw-r--r--net/seafile-seahub/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/net/seafile-seahub/Makefile b/net/seafile-seahub/Makefile
index d04413611..5c7eb8948 100644
--- a/net/seafile-seahub/Makefile
+++ b/net/seafile-seahub/Makefile
@@ -30,7 +30,7 @@ SEAFILE_PYTHON_DEPENDS:= \
simplejson chardet dateutil mysql pytz qrcode requests requests-oauthlib \
django django-constance django-appconf django-compressor django-formtools \
django-jsonfield django-picklefield django-postoffice django-restframework \
- pillow
+ pillow django-simple-captcha
define Package/seafile-seahub
SECTION:=net
@@ -38,7 +38,7 @@ define Package/seafile-seahub
TITLE:=Seafile server - seahub component
URL:=https://seafile.com/
DEPENDS:=+python \
- +django-simple-captcha +django-statici18n +django-webpack-loader \
+ +django-statici18n +django-webpack-loader \
+python-flup +gunicorn +openpyxl \
$(foreach dep,$(SEAFILE_PYTHON_DEPENDS),+python-$(dep))
endef