aboutsummaryrefslogtreecommitdiff
path: root/net/seafile-seahub
diff options
context:
space:
mode:
authorAlexandru Ardelean <ardeleanalex@gmail.com>2019-06-04 14:29:00 +0300
committerAlexandru Ardelean <ardeleanalex@gmail.com>2019-06-18 15:12:22 +0300
commit0b29c86969fbac23a3d6b7d0fa41c6949fa560e1 (patch)
tree4c6b6559fbd8e702c3e04a321e9e09436f120062 /net/seafile-seahub
parent1b2936a2d0dc469f1c9e42bf694cc5d4c6bb974d (diff)
seafile-seahub: whitespace update
Just un-indent the package definition a bit. Signed-off-by: Alexandru Ardelean <ardeleanalex@gmail.com>
Diffstat (limited to 'net/seafile-seahub')
-rw-r--r--net/seafile-seahub/Makefile20
1 files changed, 10 insertions, 10 deletions
diff --git a/net/seafile-seahub/Makefile b/net/seafile-seahub/Makefile
index 9a0e476f5..50a4dffee 100644
--- a/net/seafile-seahub/Makefile
+++ b/net/seafile-seahub/Makefile
@@ -27,16 +27,16 @@ SEAFILE_PYTHON_DEPENDS:= \
django django-constance
define Package/seafile-seahub
- SECTION:=net
- CATEGORY:=Network
- TITLE:=Seafile server - seahub component
- URL:=https://seafile.com/
- DEPENDS:=+python +pillow +django-appconf \
- +django-compressor +django-formtools +django-jsonfield \
- +django-picklefield +django-postoffice +django-restframework \
- +django-simple-captcha +django-statici18n +django-webpack-loader \
- +flup +gunicorn +openpyxl \
- $(foreach dep,$(SEAFILE_PYTHON_DEPENDS),+python-$(dep))
+ SECTION:=net
+ CATEGORY:=Network
+ TITLE:=Seafile server - seahub component
+ URL:=https://seafile.com/
+ DEPENDS:=+python +pillow +django-appconf \
+ +django-compressor +django-formtools +django-jsonfield \
+ +django-picklefield +django-postoffice +django-restframework \
+ +django-simple-captcha +django-statici18n +django-webpack-loader \
+ +flup +gunicorn +openpyxl \
+ $(foreach dep,$(SEAFILE_PYTHON_DEPENDS),+python-$(dep))
endef
define Build/Configure