aboutsummaryrefslogtreecommitdiff
path: root/net/seafile-seahub
diff options
context:
space:
mode:
authorAlexandru Ardelean <ardeleanalex@gmail.com>2019-03-14 11:12:30 +0200
committerAlexandru Ardelean <ardeleanalex@gmail.com>2019-06-18 15:12:22 +0300
commit1b2936a2d0dc469f1c9e42bf694cc5d4c6bb974d (patch)
tree00ab52217e03ba360770fb8b655b2696b33f9b46 /net/seafile-seahub
parentf026dba26ee31877d5170b9cbfc68d0eddcdb305 (diff)
django-constance: convert to python pkg format + add python3 variant
Signed-off-by: Alexandru Ardelean <ardeleanalex@gmail.com>
Diffstat (limited to 'net/seafile-seahub')
-rw-r--r--net/seafile-seahub/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/net/seafile-seahub/Makefile b/net/seafile-seahub/Makefile
index ad47db2d1..9a0e476f5 100644
--- a/net/seafile-seahub/Makefile
+++ b/net/seafile-seahub/Makefile
@@ -24,7 +24,7 @@ include ../../lang/python/python-package.mk
SEAFILE_PYTHON_DEPENDS:= \
simplejson chardet dateutil mysql pytz qrcode requests requests-oauthlib \
- django
+ django django-constance
define Package/seafile-seahub
SECTION:=net
@@ -32,7 +32,7 @@ define Package/seafile-seahub
TITLE:=Seafile server - seahub component
URL:=https://seafile.com/
DEPENDS:=+python +pillow +django-appconf \
- +django-compressor +django-constance +django-formtools +django-jsonfield \
+ +django-compressor +django-formtools +django-jsonfield \
+django-picklefield +django-postoffice +django-restframework \
+django-simple-captcha +django-statici18n +django-webpack-loader \
+flup +gunicorn +openpyxl \