aboutsummaryrefslogtreecommitdiff
path: root/libs/dmx_usb_module/patches/001-dmx_usb_Makefile.patch
diff options
context:
space:
mode:
authorRosen Penev <rosenp@gmail.com>2020-11-25 14:23:25 -0800
committerGitHub <noreply@github.com>2020-11-25 14:23:25 -0800
commit3116b22dd37ab36de3fa811cea2c7a7cff2a675a (patch)
tree980477114241b2d4bb18e9fcb6af2e703bb233bb /libs/dmx_usb_module/patches/001-dmx_usb_Makefile.patch
parent3cce7bdd724c46a206ed15ecc54dda698dd19034 (diff)
parentd97056efe5d98ab703370da315674ba9552eed79 (diff)
Merge pull request #14012 from neheb/dmx
dmx_usb_module: update to 19.12.1
Diffstat (limited to 'libs/dmx_usb_module/patches/001-dmx_usb_Makefile.patch')
-rw-r--r--libs/dmx_usb_module/patches/001-dmx_usb_Makefile.patch7
1 files changed, 3 insertions, 4 deletions
diff --git a/libs/dmx_usb_module/patches/001-dmx_usb_Makefile.patch b/libs/dmx_usb_module/patches/001-dmx_usb_Makefile.patch
index 2a03d9484..473e961be 100644
--- a/libs/dmx_usb_module/patches/001-dmx_usb_Makefile.patch
+++ b/libs/dmx_usb_module/patches/001-dmx_usb_Makefile.patch
@@ -1,13 +1,12 @@
--- a/Makefile
+++ b/Makefile
-@@ -12,8 +12,7 @@ KDIR := /lib/modules/$(shell uname -r)/build
+@@ -12,8 +12,7 @@ KDIR := /lib/modules/$(shell uname -r)/b
PWD := $(shell pwd)
default:
-- $(MAKE) -C $(KDIR) SUBDIRS=$(PWD) modules
+- $(MAKE) -C $(KDIR) M=$(PWD)
- gcc -O2 -pipe -Wall dmx_usb_test.c -o dmx_usb_test
-+ $(MAKE) -C $(KERNELPATH) SUBDIRS=$(PWD) modules
++ $(MAKE) -C $(KERNELPATH) M=$(PWD)
endif
-