aboutsummaryrefslogtreecommitdiff
path: root/lang
diff options
context:
space:
mode:
authorchamptar <champetier.etienne@gmail.com>2017-09-23 16:10:23 -0700
committerGitHub <noreply@github.com>2017-09-23 16:10:23 -0700
commitf64cd74ce34fd6ec146db039943519ea179d31a6 (patch)
tree3778754580729521144ab6a411980f86f4b8c029 /lang
parent088c66a5efe617c499b54f96c081d03efa4fe2da (diff)
parent1e60a2c07d0c1d17c85fb5935fa89edf5b393853 (diff)
Merge pull request #4826 from nxhack/node-cylon_fix_PKG_NODE_VERSION
node-cylon: fix PKG_NODE_VERSION
Diffstat (limited to 'lang')
-rw-r--r--lang/node-cylon/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/lang/node-cylon/Makefile b/lang/node-cylon/Makefile
index 6fd36f14b..240dcfcc9 100644
--- a/lang/node-cylon/Makefile
+++ b/lang/node-cylon/Makefile
@@ -10,7 +10,7 @@ include $(TOPDIR)/rules.mk
PKG_NPM_NAME:=cylon
PKG_NAME:=node-$(PKG_NPM_NAME)
PKG_VERSION:=0.22.0
-PKG_RELEASE:=6
+PKG_RELEASE:=7
PKG_SOURCE_PROTO:=git
PKG_SOURCE_URL:=https://github.com/hybridgroup/cylon-firmata.git
@@ -20,7 +20,7 @@ PKG_SOURCE:=$(PKG_NAME)-$(PKG_SOURCE_VERSION).tar.gz
PKG_MIRROR_HASH:=e531d3c92965518c60d52bc497bfa9be563ee68c3cf65c77fa55d5e9c2627367
PKG_BUILD_DEPENDS:=node/host
-PKG_NODE_VERSION:=4.4.5
+PKG_NODE_VERSION:=6.11.2
PKG_MAINTAINER:=John Crispin <blogic@openwrt.org>
PKG_LICENSE:=Apache-2.0
@@ -29,12 +29,12 @@ PKG_LICENSE_FILES:=LICENSE
include $(INCLUDE_DIR)/package.mk
define Package/node-cylon/default
- DEPENDS:=+node +node-npm $(2)
SUBMENU:=Node.js
SECTION:=lang
CATEGORY:=Languages
TITLE:=CylonJS - $(1)
URL:=https://www.npmjs.org/package/cylon
+ DEPENDS:=+node +node-npm $(2)
endef
define Package/node-cylon