aboutsummaryrefslogtreecommitdiff
path: root/lang/python/python-idna
diff options
context:
space:
mode:
authorJeffery To <jeffery.to@gmail.com>2018-01-14 22:38:54 +0800
committerJeffery To <jeffery.to@gmail.com>2018-01-15 01:33:01 +0800
commit64ae3625e13613e21446a8d6e3fdc236a99b708a (patch)
treecdc69f413adcc84535ed184f79312c25c974ae1c /lang/python/python-idna
parentf460719bf4556e095ca3c21f204079d356f2900a (diff)
python-*,python3-*: add src packages for multiple packages
Signed-off-by: Jeffery To <jeffery.to@gmail.com>
Diffstat (limited to 'lang/python/python-idna')
-rw-r--r--lang/python/python-idna/Makefile7
1 files changed, 5 insertions, 2 deletions
diff --git a/lang/python/python-idna/Makefile b/lang/python/python-idna/Makefile
index d5af7d39d..47f4b9668 100644
--- a/lang/python/python-idna/Makefile
+++ b/lang/python/python-idna/Makefile
@@ -1,5 +1,5 @@
#
-# Copyright (C) 2015-2016 OpenWrt.org
+# Copyright (C) 2015-2018 OpenWrt.org
#
# This is free software, licensed under the GNU General Public License v2.
# See /LICENSE for more information.
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=python-idna
PKG_VERSION:=2.6
-PKG_RELEASE:=1
+PKG_RELEASE:=2
PKG_SOURCE:=idna-$(PKG_VERSION).tar.gz
PKG_SOURCE_URL:=https://pypi.python.org/packages/f4/bd/0467d62790828c23c47fc1dfa1b1f052b24efdf5290f071c7a91d0d82fd3
@@ -63,5 +63,8 @@ endef
$(eval $(call PyPackage,python-idna))
$(eval $(call BuildPackage,python-idna))
+$(eval $(call BuildPackage,python-idna-src))
+
$(eval $(call Py3Package,python3-idna))
$(eval $(call BuildPackage,python3-idna))
+$(eval $(call BuildPackage,python3-idna-src))