aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJosef Schlehofer <pepe.schlehofer@gmail.com>2020-10-22 15:43:25 +0200
committerJosef Schlehofer <pepe.schlehofer@gmail.com>2020-10-22 15:43:56 +0200
commitd4248ecbbda858e6fcf87f5aa862de8e135a9286 (patch)
treee1522eb8add21a881847138d5e03d078816bb84a
parentb55f95dbd31f9dd7f9502dccfcfee92b031f1171 (diff)
python-ciso8601: fix missing src package
Signed-off-by: Josef Schlehofer <pepe.schlehofer@gmail.com>
-rw-r--r--lang/python/python-ciso8601/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/lang/python/python-ciso8601/Makefile b/lang/python/python-ciso8601/Makefile
index 8f85088cf..02a82cf67 100644
--- a/lang/python/python-ciso8601/Makefile
+++ b/lang/python/python-ciso8601/Makefile
@@ -28,8 +28,7 @@ define Package/python3-ciso8601
SUBMENU:=Python
TITLE:=Fast ISO8601 date time parser for Python written in C
URL:=https://github.com/closeio/ciso8601
- DEPENDS:= \
- +python3-light
+ DEPENDS:=+python3-light
endef
define Package/python3-ciso8601/description
@@ -38,5 +37,5 @@ endef
$(eval $(call Py3Package,python3-ciso8601))
$(eval $(call BuildPackage,python3-ciso8601))
-$(eval $(call BuildPackage,python3-ciso8601))
+$(eval $(call BuildPackage,python3-ciso8601-src))