aboutsummaryrefslogtreecommitdiff
path: root/lang/python/python-ciso8601/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'lang/python/python-ciso8601/Makefile')
-rw-r--r--lang/python/python-ciso8601/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/lang/python/python-ciso8601/Makefile b/lang/python/python-ciso8601/Makefile
index 8f85088cf..02a82cf67 100644
--- a/lang/python/python-ciso8601/Makefile
+++ b/lang/python/python-ciso8601/Makefile
@@ -28,8 +28,7 @@ define Package/python3-ciso8601
SUBMENU:=Python
TITLE:=Fast ISO8601 date time parser for Python written in C
URL:=https://github.com/closeio/ciso8601
- DEPENDS:= \
- +python3-light
+ DEPENDS:=+python3-light
endef
define Package/python3-ciso8601/description
@@ -38,5 +37,5 @@ endef
$(eval $(call Py3Package,python3-ciso8601))
$(eval $(call BuildPackage,python3-ciso8601))
-$(eval $(call BuildPackage,python3-ciso8601))
+$(eval $(call BuildPackage,python3-ciso8601-src))