aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSergey V. Lobanov <sergey@lobanov.in>2022-01-30 00:12:47 +0300
committerLuiz Angelo Daros de Luca <luizluca@gmail.com>2022-01-29 19:26:44 -0300
commit26cecccf280cf9e69a1caf7a4500d84b8a45bd4b (patch)
tree78c1aceb8d3cdc6cc7fd7ffc46268b454b4b8e78
parente7900b533bb60d1872ff3e0925e2b960966350b3 (diff)
sane-backends: fix build on macos
MacOS does not have /bin/true, but OpenWrt Makefile uses it so build fails on macos This patch removes absolute path (replaces /bin/true to true) Signed-off-by: Sergey V. Lobanov <sergey@lobanov.in>
-rw-r--r--utils/sane-backends/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/utils/sane-backends/Makefile b/utils/sane-backends/Makefile
index 82acefcb2..67f035eb0 100644
--- a/utils/sane-backends/Makefile
+++ b/utils/sane-backends/Makefile
@@ -10,7 +10,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=sane-backends
PKG_VERSION:=1.0.32
-PKG_RELEASE:=2
+PKG_RELEASE:=3
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
PKG_SOURCE_URL:=https://gitlab.com/sane-project/backends/uploads/104f09c07d35519cc8e72e604f11643f
@@ -238,7 +238,7 @@ define Package/sane-frontends/install
endef
define Package/sane-backends-all/install
- /bin/true
+ true
endef
define Build/InstallDev