From 26cecccf280cf9e69a1caf7a4500d84b8a45bd4b Mon Sep 17 00:00:00 2001
From: "Sergey V. Lobanov" <sergey@lobanov.in>
Date: Sun, 30 Jan 2022 00:12:47 +0300
Subject: sane-backends: fix build on macos

MacOS does not have /bin/true, but OpenWrt Makefile uses it so
build fails on macos

This patch removes absolute path (replaces /bin/true to true)

Signed-off-by: Sergey V. Lobanov <sergey@lobanov.in>
---
 utils/sane-backends/Makefile | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/utils/sane-backends/Makefile b/utils/sane-backends/Makefile
index 82acefcb2..67f035eb0 100644
--- a/utils/sane-backends/Makefile
+++ b/utils/sane-backends/Makefile
@@ -10,7 +10,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=sane-backends
 PKG_VERSION:=1.0.32
-PKG_RELEASE:=2
+PKG_RELEASE:=3
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=https://gitlab.com/sane-project/backends/uploads/104f09c07d35519cc8e72e604f11643f
@@ -238,7 +238,7 @@ define Package/sane-frontends/install
 endef
 
 define Package/sane-backends-all/install
-	/bin/true
+	true
 endef
 
 define Build/InstallDev
-- 
cgit v1.2.3