aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHannu Nyman <hannu.nyman@iki.fi>2018-12-13 19:58:08 +0200
committerGitHub <noreply@github.com>2018-12-13 19:58:08 +0200
commit12dc221f7476f6de12fac2df678d585284bd0a57 (patch)
tree9b4829a751ce5bbbbc8ba25037e1f0b43eeffe9a
parent3aa4a11ba42ae18e6b01d19cb7bdb9a1a5224d36 (diff)
parenta72a841b0ab3ed5f7e092bfc948595400ec01280 (diff)
Merge pull request #7589 from cotequeiroz/opencv_no-gtk
opencv: remove gtk dependency
-rw-r--r--libs/opencv/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/libs/opencv/Makefile b/libs/opencv/Makefile
index 612d0f594..0a6f9ade8 100644
--- a/libs/opencv/Makefile
+++ b/libs/opencv/Makefile
@@ -10,7 +10,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=opencv
PKG_VERSION:=3.1.0
-PKG_RELEASE:=1
+PKG_RELEASE:=2
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).zip
PKG_SOURCE_URL:=http://sourceforge.net/projects/opencvlibrary/files/opencv-unix/$(PKG_VERSION)/
@@ -51,6 +51,7 @@ CMAKE_OPTIONS += -DBUILD_opencv_gpu:BOOL=OFF \
-DWITH_GSTREAMER:BOOL=OFF \
-DWITH_LIBV4L:BOOL=OFF \
-DWITH_PNG:BOOL=OFF \
+ -DWITH_GTK:BOOL=OFF \
-DWITH_TIFF:BOOL=OFF \
-DCMAKE_VERBOSE:BOOL=OFF \
-DENABLE_PRECOMPILED_HEADERS=OFF