aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEneas U de Queiroz <cote2004-github@yahoo.com>2018-01-17 13:55:45 -0200
committerEneas U de Queiroz <cote2004-github@yahoo.com>2018-12-13 15:41:48 -0200
commita72a841b0ab3ed5f7e092bfc948595400ec01280 (patch)
tree25b5fd656e597559ccc7136b96f1a10d2f2c3c50
parentcfdc1d4269a00622963a4063d6a783cd386473ef (diff)
opencv: remove gtk dependency
Signed-off-by: Eneas U de Queiroz <cote2004-github@yahoo.com>
-rw-r--r--libs/opencv/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/libs/opencv/Makefile b/libs/opencv/Makefile
index 612d0f594..0a6f9ade8 100644
--- a/libs/opencv/Makefile
+++ b/libs/opencv/Makefile
@@ -10,7 +10,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=opencv
PKG_VERSION:=3.1.0
-PKG_RELEASE:=1
+PKG_RELEASE:=2
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).zip
PKG_SOURCE_URL:=http://sourceforge.net/projects/opencvlibrary/files/opencv-unix/$(PKG_VERSION)/
@@ -51,6 +51,7 @@ CMAKE_OPTIONS += -DBUILD_opencv_gpu:BOOL=OFF \
-DWITH_GSTREAMER:BOOL=OFF \
-DWITH_LIBV4L:BOOL=OFF \
-DWITH_PNG:BOOL=OFF \
+ -DWITH_GTK:BOOL=OFF \
-DWITH_TIFF:BOOL=OFF \
-DCMAKE_VERBOSE:BOOL=OFF \
-DENABLE_PRECOMPILED_HEADERS=OFF