aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 6f9ca23..97b4545 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -30,6 +30,10 @@ if USE_CUSTOMRNG
ptunnel_ng_CFLAGS += -DUSE_CUSTOMRNG=1
endif
+if USE_RNGFALLBACK
+ptunnel_ng_CFLAGS += -DUSE_RNGFALLBACK=1
+endif
+
ptunnel_ng_SOURCES = \
md5.c \
challenge.c \