aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index b39d89e..552c894 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -36,9 +36,9 @@ ptunnel_ng_SOURCES = \
ptunnel.c
if IS_WINDOWS
-wpcap_DEF = $(abs_srcdir)/win32/WPCAP.DEF
-wpcap_IMP = $(abs_srcdir)/win32/libwpcap_implib.a
-ptunnel_ng_CFLAGS += -I$(abs_srcdir)/win32/includes -DHAVE_PCAP=1
+wpcap_DEF = $(srcdir)/win32/WPCAP.DEF
+wpcap_IMP = $(srcdir)/win32/libwpcap_implib.a
+ptunnel_ng_CFLAGS += -I$(srcdir)/win32/includes -DHAVE_PCAP=1
if HAVE_NPCAP
ptunnel_ng_CFLAGS += -DHAVE_NPCAP=1
endif