aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorToni Uhlig <matzeton@googlemail.com>2017-12-20 18:59:13 +0100
committerToni Uhlig <matzeton@googlemail.com>2017-12-20 18:59:13 +0100
commitd6a2338179619b8edf24770e3871072ac87fa174 (patch)
tree09a943c917600b4963b7774788b4d08b8f5af680 /src/Makefile.am
parent3541aa3bf2e9090e2778e80a8dc20955bbb7654f (diff)
ptunnel-ng:
* pcap for Windows is optional (but recommended)
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 6ded388..6d37a49 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -26,7 +26,7 @@ ptunnel_ng_SOURCES = \
if IS_WINDOWS
wpcap_DEF = $(abs_srcdir)/win32/WPCAP.DEF
wpcap_IMP = $(abs_srcdir)/win32/libwpcap_implib.a
-ptunnel_ng_CFLAGS += -I$(abs_srcdir)/win32/includes -DHAVE_PCAP=1
+ptunnel_ng_CFLAGS += -I$(abs_srcdir)/win32/includes
ptunnel_ng_LDADD += $(wpcap_IMP)
ptunnel_ng_SOURCES += $(wpcap_DEF)