aboutsummaryrefslogtreecommitdiff
path: root/PKGBUILD
diff options
context:
space:
mode:
authorlns <matzeton@googlemail.com>2019-02-01 13:19:35 +0100
committerlns <matzeton@googlemail.com>2019-02-01 13:19:35 +0100
commitfa14c8d99a0464017d90c47a5b347261c2c7f7f9 (patch)
tree41af2e217b37467db514b12a0b2c95dc50228e2c /PKGBUILD
parent4f11b7b6a0778586be4f6c9c9754bae28e58cf55 (diff)
added PKGBUILD dev version (builds from git-master), both
PKGBUILDs install now systemd files Signed-off-by: lns <matzeton@googlemail.com>
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5279f40..d9001af 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -25,4 +25,6 @@ package() {
make DESTDIR="${pkgdir}" install
find "${pkgdir}" -type d -name .git -exec rm -r '{}' +
install -D -m644 COPYING "${pkgdir}/usr/share/licenses/ptunnel-ng/LICENSE"
+ install -D -m644 contrib/ptunnel-ng.conf "${pkgdir}/etc/conf.d/ptunnel-ng"
+ install -D -m644 contrib/ptunnel-ng.service "${pkgdir}/etc/systemd/system/ptunnel-ng.service"
}