aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorToni Uhlig <matzeton@googlemail.com>2018-09-10 22:36:01 +0200
committerToni Uhlig <matzeton@googlemail.com>2018-09-10 22:36:01 +0200
commit3caccacb50d14129d3ccbd1dbb7593c0321ea188 (patch)
tree3ba3e2eb1a8654d7f92cf5fa7e606c3e74390ade /configure.ac
parent39ecd8e255c7a6d9771f205d6725f7847fd890de (diff)
gitlab yaml installs git for git-version-gen
Signed-off-by: Toni Uhlig <matzeton@googlemail.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac18
1 files changed, 9 insertions, 9 deletions
diff --git a/configure.ac b/configure.ac
index 90c2c5f..a16d96f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -429,15 +429,6 @@ AS_IF([test "x${hw_cv_func_snprintf}" != xyes
[ AC_MSG_ERROR([snprintf or vsnprintf missing or not C99 compatible]) ],
[])
-cat <<EOF
-
---------- Configuration ---------
-global CFlags.: ${CFLAGS}
-global LDFlags: ${LDFLAGS}
-potd Libs.....: ${LIBS}
-
-
-EOF
potd_LIBS="$LIBS"
AC_SUBST(potd_LIBS, ["$potd_LIBS"])
@@ -469,3 +460,12 @@ AC_DEFINE_UNQUOTED([POTD_DBGDIR], ["$potd_dbgdir"],
[default path to a directory for debugging output])
AC_OUTPUT(Makefile src/Makefile)
+
+cat <<EOF
+
+--------- Configuration ---------
+global CFlags.: ${CFLAGS}
+global LDFlags: ${LDFLAGS}
+potd Libs.....: ${potd_LIBS}
+
+EOF