aboutsummaryrefslogtreecommitdiff
path: root/toolchain
diff options
context:
space:
mode:
Diffstat (limited to 'toolchain')
-rw-r--r--toolchain/gdb/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/toolchain/gdb/Makefile b/toolchain/gdb/Makefile
index 5ad0cd2d8c..ecb31398e6 100644
--- a/toolchain/gdb/Makefile
+++ b/toolchain/gdb/Makefile
@@ -22,8 +22,8 @@ HOST_BUILD_PARALLEL:=1
include $(INCLUDE_DIR)/toolchain-build.mk
-export ZSTD_CFLAGS=-I$(STAGING_DIR_HOST)/include
-export ZSTD_LIBS=-L$(STAGING_DIR_HOST)/lib -lzstd
+export ZSTD_CFLAGS=-I$(STAGING_DIR_HOST)/include -pthread
+export ZSTD_LIBS=-L$(STAGING_DIR_HOST)/lib -lzstd -lpthread
HOST_CONFIGURE_VARS += \
acx_cv_cc_gcc_supports_ada=false \