aboutsummaryrefslogtreecommitdiff
path: root/target/linux/qualcommax/image/ipq60xx.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/qualcommax/image/ipq60xx.mk')
-rw-r--r--target/linux/qualcommax/image/ipq60xx.mk12
1 files changed, 12 insertions, 0 deletions
diff --git a/target/linux/qualcommax/image/ipq60xx.mk b/target/linux/qualcommax/image/ipq60xx.mk
index e69de29bb2..00dead93ad 100644
--- a/target/linux/qualcommax/image/ipq60xx.mk
+++ b/target/linux/qualcommax/image/ipq60xx.mk
@@ -0,0 +1,12 @@
+define Device/8devices_mango-dvk
+ $(call Device/FitImageLzma)
+ DEVICE_VENDOR := 8devices
+ DEVICE_MODEL := Mango-DVK
+ IMAGE_SIZE := 27776k
+ BLOCKSIZE := 64k
+ SOC := ipq6010
+ SUPPORTED_DEVICES += 8devices,mango
+ IMAGE/sysupgrade.bin := append-kernel | pad-to 64k | append-rootfs | pad-rootfs | check-size | append-metadata
+ DEVICE_PACKAGES := ipq-wifi-8devices_mango
+endef
+TARGET_DEVICES += 8devices_mango-dvk