aboutsummaryrefslogtreecommitdiff
path: root/target/linux/lantiq/image/vr9.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/lantiq/image/vr9.mk')
-rw-r--r--target/linux/lantiq/image/vr9.mk15
1 files changed, 15 insertions, 0 deletions
diff --git a/target/linux/lantiq/image/vr9.mk b/target/linux/lantiq/image/vr9.mk
index 53b05795aa..a9df6598d7 100644
--- a/target/linux/lantiq/image/vr9.mk
+++ b/target/linux/lantiq/image/vr9.mk
@@ -107,6 +107,21 @@ define Device/arcadyan_vgv7519-nor
endef
TARGET_DEVICES += arcadyan_vgv7519-nor
+define Device/arcadyan_vrv9510kwac23
+ $(Device/dsa-migration)
+ $(Device/NAND)
+ DEVICE_VENDOR := Arcadyan
+ DEVICE_MODEL := VRV9510KWAC23
+ DEVICE_ALT0_VENDOR := Livebox
+ DEVICE_ALT0_MODEL := Next
+ BOARD_NAME := VRV9510KWAC23
+ DEVICE_PACKAGES := kmod-b43 wpad-basic-mbedtls broadcom-43222-sprom \
+ broadcom-4360-sprom kmod-usb-dwc2 kmod-ltq-tapi kmod-ltq-vmmc
+ KERNEL_SIZE := 4096k
+ SUPPORTED_DEVICES += arcadyan_vrv9510kwac23
+endef
+TARGET_DEVICES += arcadyan_vrv9510kwac23
+
define Device/avm_fritz3370
$(Device/dsa-migration)
$(Device/AVM)