aboutsummaryrefslogtreecommitdiff
path: root/target/linux/apm821xx/modules.mk
diff options
context:
space:
mode:
authorRani Hod <rani.hod@gmail.com>2023-07-07 18:26:32 +0300
committerHauke Mehrtens <hauke@hauke-m.de>2023-07-08 15:38:42 +0200
commita94b34b29ab0204d3f1789e234c94b173dc20ce4 (patch)
tree3816218e1d61123078907caa57d5d3708478e29a /target/linux/apm821xx/modules.mk
parent0e83b5e6cc8e2970905a2b32c990fa7491ff733c (diff)
apm821xx: fix autoloading of kmod-hw-crypto4xx
Fixes: 55fbcad20a2d (apm821xx: make crypto4xx as a standalone module) Signed-off-by: Rani Hod <rani.hod@gmail.com>
Diffstat (limited to 'target/linux/apm821xx/modules.mk')
-rw-r--r--target/linux/apm821xx/modules.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/apm821xx/modules.mk b/target/linux/apm821xx/modules.mk
index f8880d6712..1abb12a483 100644
--- a/target/linux/apm821xx/modules.mk
+++ b/target/linux/apm821xx/modules.mk
@@ -23,7 +23,7 @@ define KernelPackage/hw-crypto-4xx
+kmod-crypto-ccm +kmod-crypto-gcm \
+kmod-crypto-sha1 +kmod-crypto-sha256 +kmod-crypto-sha512
FILES:=$(LINUX_DIR)/drivers/crypto/amcc/crypto4xx.ko
- AUTOLOAD:=$(call AutoLoad,09,sata_dwc_460ex,1)
+ AUTOLOAD:=$(call AutoLoad,09,crypto4xx,1)
$(call AddDepends/crypto)
endef