aboutsummaryrefslogtreecommitdiff
path: root/package/network/config/netifd/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@nbd.name>2024-01-26 11:03:39 +0100
committerFelix Fietkau <nbd@nbd.name>2024-02-03 16:16:36 +0100
commit2716853132d23a35fc18cbe8b438aa70e4d2c563 (patch)
treeba91e297003c55e428748eb8184ff9ea90c33cca /package/network/config/netifd/Makefile
parent32b4498c15964f4fa1da76fa5610c10683677421 (diff)
wifi-scripts: add new package, move wifi scripts to a single place
Signed-off-by: Felix Fietkau <nbd@nbd.name>
Diffstat (limited to 'package/network/config/netifd/Makefile')
-rw-r--r--package/network/config/netifd/Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/package/network/config/netifd/Makefile b/package/network/config/netifd/Makefile
index 558463e8ea..ba4516c1dc 100644
--- a/package/network/config/netifd/Makefile
+++ b/package/network/config/netifd/Makefile
@@ -43,7 +43,10 @@ define Package/netifd/install
$(INSTALL_BIN) $(PKG_BUILD_DIR)/netifd $(1)/sbin/
$(CP) ./files/* $(1)/
$(INSTALL_DIR) $(1)/etc/udhcpc.user.d/
- $(CP) $(PKG_BUILD_DIR)/scripts/* $(1)/lib/netifd/
+ $(CP) \
+ $(PKG_BUILD_DIR)/scripts/utils.sh \
+ $(PKG_BUILD_DIR)/scripts/netifd-proto.sh \
+ $(1)/lib/netifd/
endef
$(eval $(call BuildPackage,netifd))