aboutsummaryrefslogtreecommitdiff
path: root/openwrt/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2005-10-22 16:14:30 +0000
committerFelix Fietkau <nbd@openwrt.org>2005-10-22 16:14:30 +0000
commit18797a0ad8588eaa2c87895ceb12306cb5e8ec3c (patch)
treefd6ff3ad616ed93808e48e5520e975b8e5acb5f8 /openwrt/Makefile
parentd657a1590c75d3f3dcbe50f3bc6e19345615a5fd (diff)
another batch of V= stuff
SVN-Revision: 2244
Diffstat (limited to 'openwrt/Makefile')
-rw-r--r--openwrt/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/openwrt/Makefile b/openwrt/Makefile
index 6dee969827..edeb1f41ee 100644
--- a/openwrt/Makefile
+++ b/openwrt/Makefile
@@ -60,6 +60,7 @@ include .config.cmd
world: $(DL_DIR) $(BUILD_DIR) configtest
$(MAKE) toolchain/install target/compile package/compile root_clean package/install target/install package_index
+ $(TRACE) Build complete.
.PHONY: all world clean dirclean distclean image_clean target_clean source configtest
@@ -107,7 +108,7 @@ target_clean: root_clean
clean: dirclean
dirclean:
- @$(TRACE) Cleaning...
+ @$(TRACE) dirclean
@$(MAKE) -C $(CONFIG) clean
rm -rf $(BUILD_DIR)