aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristian Marangi <ansuelsmth@gmail.com>2024-02-08 23:04:55 +0100
committerChristian Marangi <ansuelsmth@gmail.com>2024-02-08 23:04:55 +0100
commitc4910e9cb37c626ab9f4a47579bc8ec8981cdf4a (patch)
treefbb7519ef453c50e10538fade6b489b0da66dbc9
parentc47532b1ea7f8459f05a223a71317a1461c6e750 (diff)
linux: add dtb makefile target to targets list
Add dtb makefile target to targets list to permit correct working of make target/linux/dtb Fixes: c47532b1ea7f ("kernel-buildOnmk: add support for compiling only DTS") Signed-off-by: Christian Marangi <ansuelsmth@gmail.com>
-rw-r--r--target/linux/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/Makefile b/target/linux/Makefile
index 8eea40ee18..eaf3198222 100644
--- a/target/linux/Makefile
+++ b/target/linux/Makefile
@@ -7,5 +7,5 @@ include $(INCLUDE_DIR)/target.mk
export TARGET_BUILD=1
-prereq clean download prepare compile install oldconfig menuconfig nconfig xconfig update refresh: FORCE
+prereq clean download prepare compile install oldconfig menuconfig nconfig xconfig update refresh dtb: FORCE
@+$(NO_TRACE_MAKE) -C $(firstword $(wildcard feeds/$(BOARD) $(BOARD))) $@