aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMathew McBride <matt@traverse.com.au>2023-08-07 05:06:43 +0000
committerHauke Mehrtens <hauke@hauke-m.de>2023-08-15 15:55:00 +0200
commit911ee97774d2542300916f0e2763aa54c2a4dff1 (patch)
treea6a542d72b5094c19eef2468953e6cd0433e7a81
parent27ca83c6270a4cc6922cdae82bb5c01e4e2d1d22 (diff)
armsr: armv8: add bcmgenet (Raspberry Pi 4 GENET) to profile
kmod-bcmgenet is needed for Ethernet support on the Raspberry Pi 4. Signed-off-by: Mathew McBride <matt@traverse.com.au>
-rw-r--r--target/linux/armsr/image/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/target/linux/armsr/image/Makefile b/target/linux/armsr/image/Makefile
index a6f045d24f..e5153870d2 100644
--- a/target/linux/armsr/image/Makefile
+++ b/target/linux/armsr/image/Makefile
@@ -111,7 +111,8 @@ define Device/generic
kmod-mvneta kmod-mvpp2 kmod-fsl-dpaa1-net kmod-fsl-dpaa2-net \
kmod-fsl-enetc-net kmod-dwmac-imx kmod-fsl-fec kmod-thunderx-net \
kmod-dwmac-rockchip kmod-dwmac-sun8i kmod-phy-aquantia kmod-phy-broadcom \
- kmod-phy-marvell kmod-phy-marvell-10g kmod-sfp kmod-atlantic
+ kmod-phy-marvell kmod-phy-marvell-10g kmod-sfp kmod-atlantic \
+ kmod-bcmgenet
endef
TARGET_DEVICES += generic