aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobert Marko <robimarko@gmail.com>2023-11-08 13:23:09 +0100
committerChristian Marangi <ansuelsmth@gmail.com>2023-11-08 22:01:44 +0100
commit7e87e2f83dba6def1b9be2ffc4299743bddcf78b (patch)
tree3eab65173301042d757c58f18968e86707a5ba3d
parent67c6be5d3b15a952f449800a80d9078af31c77a1 (diff)
gemini: usb-fotg210: add missing module name to AutoLoad
AutoLoad expects the module name to be present after the load index. Signed-off-by: Robert Marko <robimarko@gmail.com>
-rw-r--r--target/linux/gemini/modules.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/gemini/modules.mk b/target/linux/gemini/modules.mk
index 30f3884e10..7b7e70d069 100644
--- a/target/linux/gemini/modules.mk
+++ b/target/linux/gemini/modules.mk
@@ -6,7 +6,7 @@ define KernelPackage/usb-fotg210
CONFIG_USB_FOTG210_HCD=y \
CONFIG_USB_FOTG210_UDC=y
FILES:=$(LINUX_DIR)/drivers/usb/fotg210/fotg210.ko
- AUTOLOAD:=$(call AutoLoad,50,1)
+ AUTOLOAD:=$(call AutoLoad,50,fotg210,1)
$(call AddDepends/usb)
endef