aboutsummaryrefslogtreecommitdiff
path: root/utils/tcsh/patches
diff options
context:
space:
mode:
Diffstat (limited to 'utils/tcsh/patches')
-rw-r--r--utils/tcsh/patches/001-gethost11
1 files changed, 11 insertions, 0 deletions
diff --git a/utils/tcsh/patches/001-gethost b/utils/tcsh/patches/001-gethost
new file mode 100644
index 000000000..b05e155de
--- /dev/null
+++ b/utils/tcsh/patches/001-gethost
@@ -0,0 +1,11 @@
+--- a/Makefile.in
++++ b/Makefile.in
+@@ -449,7 +449,7 @@ pure:$(P) ${OBJS}
+
+ gethost: gethost.c sh.err.h tc.const.h sh.h
+ rm -f gethost
+- ${CC_FOR_GETHOST} -o gethost ${CPPFLAGS} ${CFLAGS} $(srcdir)/gethost.c
++ ${CC_FOR_GETHOST} -o gethost ${CPPFLAGS} $(srcdir)/gethost.c
+
+ tc.defs.c: gethost host.defs
+ @rm -f $@.tmp