aboutsummaryrefslogtreecommitdiff
path: root/utils/flashrom/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'utils/flashrom/Makefile')
-rw-r--r--utils/flashrom/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/utils/flashrom/Makefile b/utils/flashrom/Makefile
index e2152b65b..5cea259a1 100644
--- a/utils/flashrom/Makefile
+++ b/utils/flashrom/Makefile
@@ -9,20 +9,20 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=flashrom
PKG_VERSION:=1.0
-PKG_RELEASE:=1
+PKG_RELEASE:=2
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
-PKG_SOURCE_URL:=http://download.flashrom.org/releases
+PKG_SOURCE_URL:=https://download.flashrom.org/releases
PKG_SOURCE_SUBDIR:=$(PKG_NAME)-$(PKG_VERSION)
PKG_HASH:=3702fa215ba5fb5af8e54c852d239899cfa1389194c1e51cb2a170c4dc9dee64
-PKG_MAINTAINER:=Álvaro Fernández Rojas <noltari@gmail.com>
-
PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(BUILD_VARIANT)/$(PKG_SOURCE_SUBDIR)
-PKG_LICENSE:=GPL-2.0
+PKG_MAINTAINER:=Álvaro Fernández Rojas <noltari@gmail.com>
+PKG_LICENSE:=GPL-2.0-or-later
PKG_LICENSE_FILES:=COPYING
PKG_INSTALL:=1
+PKG_BUILD_PARALLEL:=1
include $(INCLUDE_DIR)/package.mk
include flashrom.mk
@@ -37,7 +37,7 @@ define Package/flashrom/default
SECTION:=utils
CATEGORY:=Utilities
TITLE:=FlashROM Utility
- URL:=http://www.flashrom.org/
+ URL:=https://www.flashrom.org/
endef
define Package/flashrom