aboutsummaryrefslogtreecommitdiff
path: root/utils/acl
diff options
context:
space:
mode:
Diffstat (limited to 'utils/acl')
-rw-r--r--utils/acl/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/utils/acl/Makefile b/utils/acl/Makefile
index d7e7a572e..ab4e93841 100644
--- a/utils/acl/Makefile
+++ b/utils/acl/Makefile
@@ -81,7 +81,7 @@ endef
define Build/InstallDev
mkdir -p $(1)/usr/include
mkdir -p $(1)/usr/lib/pkgconfig
- $(CP) -r $(PKG_INSTALL_DIR)/usr/{include,lib} $(1)/usr/
+ $(CP) $(PKG_INSTALL_DIR)/usr/{include,lib} $(1)/usr/
endef
$(eval $(call BuildPackage,acl))