aboutsummaryrefslogtreecommitdiff
path: root/sound/shairport-sync
diff options
context:
space:
mode:
Diffstat (limited to 'sound/shairport-sync')
-rw-r--r--sound/shairport-sync/Makefile2
-rw-r--r--sound/shairport-sync/files/shairport-sync.init2
2 files changed, 2 insertions, 2 deletions
diff --git a/sound/shairport-sync/Makefile b/sound/shairport-sync/Makefile
index 653aab7d0..26310d50d 100644
--- a/sound/shairport-sync/Makefile
+++ b/sound/shairport-sync/Makefile
@@ -8,7 +8,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=shairport-sync
PKG_VERSION:=3.3.9
-PKG_RELEASE:=1
+PKG_RELEASE:=2
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
PKG_SOURCE_URL:=https://codeload.github.com/mikebrady/shairport-sync/tar.gz/$(PKG_VERSION)?
diff --git a/sound/shairport-sync/files/shairport-sync.init b/sound/shairport-sync/files/shairport-sync.init
index 728976829..1f0877535 100644
--- a/sound/shairport-sync/files/shairport-sync.init
+++ b/sound/shairport-sync/files/shairport-sync.init
@@ -26,7 +26,7 @@ append_str() {
config_get val "$cfg" "$var"
if [ -n "$val" ] || [ -n "$def" ]; then
- printf "\t%s = \"${val:-$def}\";\n" "$opt"
+ printf "\t%s = \"%s\";\n" "$opt" "${val:-$def}"
fi
}