aboutsummaryrefslogtreecommitdiff
path: root/net/nmap/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/nmap/Makefile')
-rw-r--r--net/nmap/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/net/nmap/Makefile b/net/nmap/Makefile
index 501ea0672..d13dad50d 100644
--- a/net/nmap/Makefile
+++ b/net/nmap/Makefile
@@ -13,13 +13,13 @@
include $(TOPDIR)/rules.mk
PKG_NAME:=nmap
-PKG_VERSION:=7.93
-PKG_RELEASE:=4
+PKG_VERSION:=7.94
+PKG_RELEASE:=1
PKG_MAINTAINER:=Nuno Gonçalves <nunojpg@gmail.com>
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
PKG_SOURCE_URL:=https://nmap.org/dist/
-PKG_HASH:=55bcfe4793e25acc96ba4274d8c4228db550b8e8efd72004b38ec55a2dd16651
+PKG_HASH:=d71be189eec43d7e099bac8571509d316c4577ca79491832ac3e1217bc8f92cc
PKG_LICENSE:=NPSL-0.94-or-NPSL-0.95
PKG_LICENSE_FILES:=LICENSE
PKG_CPE_ID:=cpe:/a:nmap:nmap
@@ -60,7 +60,7 @@ endef
define Package/nmap-full
$(call Package/nmap/default)
- DEPENDS:=$(NMAP_DEPENDS) $(SSL_DEPENDS) +liblua5.3 +libssh2
+ DEPENDS:=$(NMAP_DEPENDS) +libopenssl +liblua5.4 +libssh2
VARIANT:=full
TITLE:=Nmap (with OpenSSL and scripting support)
endef
@@ -81,7 +81,7 @@ endef
define Package/ncat-full
$(call Package/nmap/default)
- DEPENDS:=$(NCAT_DEPENDS) $(SSL_DEPENDS) +liblua5.3
+ DEPENDS:=$(NCAT_DEPENDS) +libopenssl +liblua5.4
VARIANT:=full
TITLE:=Ncat (with OpenSSL and scripting support)
endef