aboutsummaryrefslogtreecommitdiff
path: root/net/nginx-util/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/nginx-util/Makefile')
-rw-r--r--net/nginx-util/Makefile14
1 files changed, 7 insertions, 7 deletions
diff --git a/net/nginx-util/Makefile b/net/nginx-util/Makefile
index 289649fdf..2224336bc 100644
--- a/net/nginx-util/Makefile
+++ b/net/nginx-util/Makefile
@@ -1,8 +1,8 @@
include $(TOPDIR)/rules.mk
PKG_NAME:=nginx-util
-PKG_VERSION:=1.1
-PKG_RELEASE:=2
+PKG_VERSION:=1.2
+PKG_RELEASE:=1
include $(INCLUDE_DIR)/package.mk
include $(INCLUDE_DIR)/cmake.mk
@@ -23,17 +23,17 @@ define Package/nginx-ssl-util/default
PROVIDES:=nginx-ssl-util
endef
-define Package/nginx-ssl-util-nopcre
- $(Package/nginx-ssl-util/default)
- TITLE+= (using <regex>)
-endef
-
define Package/nginx-ssl-util
$(Package/nginx-ssl-util/default)
TITLE+= (using PCRE)
DEPENDS+= +libpcre
endef
+define Package/nginx-ssl-util-nopcre
+ $(Package/nginx-ssl-util/default)
+ TITLE+= (using <regex>)
+endef
+
define Package/nginx-util/description
Utility that builds dynamically LAN listen directives for Nginx.
endef