aboutsummaryrefslogtreecommitdiff
path: root/net/gnunet/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/gnunet/Makefile')
-rw-r--r--net/gnunet/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/net/gnunet/Makefile b/net/gnunet/Makefile
index 28ff6faae..b59107538 100644
--- a/net/gnunet/Makefile
+++ b/net/gnunet/Makefile
@@ -3,7 +3,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=gnunet
PKG_VERSION:=0.11.5
-PKG_RELEASE:=1
+PKG_RELEASE:=2
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
PKG_SOURCE_URL:=@GNU/gnunet
PKG_HASH:=98e0355ff0627bf88112b3b92a7522e98c0ae6071fc45efda5a33daed28199b3
@@ -99,7 +99,7 @@ define BuildComponent
( if [ "$(PLUGIN_$(1))" ]; then \
$(INSTALL_DIR) $$(1)/usr/lib/gnunet ; \
for plug in $(PLUGIN_$(1)); do \
- $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/lib/gnunet/libgnunet_plugin_$$$$$$$$plug*.so $$(1)/usr/lib/gnunet ; \
+ $(CP) $(PKG_INSTALL_DIR)/usr/lib/gnunet/libgnunet_plugin_$$$$$$$$plug*.so $$(1)/usr/lib/gnunet ; \
done \
fi )
@@ -144,7 +144,7 @@ define Package/gnunet/install
done )
( for plug in ats_proportional ats2_simple block_dht block_regex block_revocation transport_unix; do \
- $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/lib/gnunet/libgnunet_plugin_$$$$plug*.so $(1)/usr/lib/gnunet ; \
+ $(CP) $(PKG_INSTALL_DIR)/usr/lib/gnunet/libgnunet_plugin_$$$$plug*.so $(1)/usr/lib/gnunet ; \
done )
( for lex in daemon-topology helper-nat-client \